Back to overview
Downtime
Oikolab API is down
Mar 24 at 09:44am CST
Affected services
Oikolab API
Resolved
Mar 24 at 10:06am CST
Oikolab API recovered.
Affected services
Oikolab API
Created
Mar 24 at 09:44am CST
We discovered that a security setting applied on Sunday, March 23rd, had lead to a subset of "Pay As You Go" users receiving 'HTTP 500' error responses due to message misconfiguration. This has since been fixed.
Please contact us at support@oikolab.com if you are still experiencing this issue.
Affected services
Oikolab API